Bureaucrats, canmove, Confirmed users, Interface administrators
3,156
edits
(Add myself (Dave Vandyke) to WebExtensions Working Group participants list.) |
(alphasort orgs, drop "Other", to make it easier to find/browse/determine if one is there or not) |
||
| Line 30: | Line 30: | ||
* Get on [https://chat.indieweb.org/ IndieWeb Chat] (IRC, Matrix, or Slack) to: | * Get on [https://chat.indieweb.org/ IndieWeb Chat] (IRC, Matrix, or Slack) to: | ||
** chat with #[[microformats]], #[[indieweb]] | ** chat with #[[microformats]], #[[indieweb]] | ||
== Alliance for Open Media == | |||
The [http://aomedia.org/ Alliance for Open Media] (AOM) develops next-generation media formats, codecs, and technologies. See also [[#NETVC]]. | |||
Mozilla participates on the AOM Steering Committee. | |||
* <span class="h-card">Brian Grinstead</span> — representative | |||
* <span class="h-card">Josh Landau</span> — alternate representative | |||
== C++ == | |||
C++ is standardized by [http://www.open-std.org/jtc1/sc22/wg21/ ISO/IEC JTC1/SC22/WG21] (informally, the "C++ Standards Committee"). All proposals are publically available [http://www.open-std.org/jtc1/sc22/wg21/docs/papers/ here]. | |||
[https://mozillians.org/en-US/u/bballo/ Botond Ballo] is a member of Canada's delegation to the Committee, and has been attending meetings regularly since September 2013. If you have any feedback about any existing proposal, or would like to explore the idea of putting forth a new proposal, please post to dev-platform and cc [[User:Botond|Botond]]. | |||
== CA/Browser Forum == | |||
The [http://cabforum.org/ CA/Browser Forum] produces standards in the area of best practice and validation for certificate authorities. | |||
* <span class="h-card">Kathleen Wilson</span> | |||
* <span class="h-card">Ben Wilson</span> | |||
== CalConnect == | |||
Mozilla is a member of [http://www.calconnect.org/ CalConnect], The Calendaring and Scheduling Consortium, which is not actually affiliated w/ IETF or W3C but in practice drives development and interoperability testing of IETF specs: | |||
* RFC 5545 iCalendar (obsoletes RFC 2445). | |||
* RFC 4791 CalDAV Access protocol | |||
See their [http://www.calconnect.org/CD1104_Calendaring_Standards.shtml Index to Calendaring and Scheduling Standards] for other specific standards that CalConnect is involved with. | |||
== [https://www.ecma-international.org/ Ecma International] == | == [https://www.ecma-international.org/ Ecma International] == | ||
| Line 62: | Line 85: | ||
Specifications: [https://tc39.es/ecma426/ ECMA-426] | Specifications: [https://tc39.es/ecma426/ ECMA-426] | ||
== eIDAS Regulation == | |||
The [https://ec.europa.eu/digital-single-market/en/discover-eidas eIDAS Regulation] places requirements on electronic identification and trust services. [https://blog.mozilla.org/netpolicy/2020/10/08/the-eus-current-approach-to-qwacs-qualified-website-authentication-certificates-will-undermine-security-on-the-open-web/ Our goal] is to keep the TLS requirements/framework separate and independent from eIDAS and Qualified Website Authentication Certificates ([https://ec.europa.eu/futurium/en/blog/commission-runs-pilot-project-qualified-web-authentication-certificates-qwacs QWACs]). | |||
* <span class="h-card">Ben Wilson</span> | |||
* <span class="h-card">Kathleen Wilson</span> | |||
* <span class="h-card">Dennis Jackson</span> | |||
== FIDO Alliance == | |||
Mozilla is a member of the FIDO Alliance, which produces hardware specifications for Web Authentication. | |||
* <span class="h-card">[[User:Dveditz|Dan Veditz]]</span> | |||
== [https://ietf.org/ IETF] == | == [https://ietf.org/ IETF] == | ||
| Line 108: | Line 142: | ||
* [https://microformats.org/wiki/rel-me rel=me] — used in [[Mastodon]] etc. distributed ✅ verification | * [https://microformats.org/wiki/rel-me rel=me] — used in [[Mastodon]] etc. distributed ✅ verification | ||
* ... and many others. | * ... and many others. | ||
== OASIS == | |||
* No current Mozilla point of contact | |||
== OWF == | == OWF == | ||
| Line 369: | Line 406: | ||
* <span class="h-card">[[User:Hsivonen|Henri Sivonen]]</span> | * <span class="h-card">[[User:Hsivonen|Henri Sivonen]]</span> | ||
* <span class="h-card">[[User:Keithamus|Keith Cirkel]]</span> | * <span class="h-card">[[User:Keithamus|Keith Cirkel]]</span> | ||
== XMPP == | == XMPP == | ||
Mozilla is not formally associated with the XSF but has representation indirectly. http://xmpp.org/ | Mozilla is not formally associated with the XSF but has representation indirectly. http://xmpp.org/ | ||
* No direct involvement by any current Mozillian | * No direct involvement by any current Mozillian | ||
= Resources = | = Resources = | ||