Personal tools

Penelope Extensions

From MozillaWiki

Jump to: navigation, search

Penelope Extension Releases

The Penelope extension works with Thunderbird 3.0.4 or higher. For more information about Penelope see the main wiki page.

The current versions of Penelope are 1.0 Windows | 1.0 Mac | 1.0 Linux. However, it is recommended that you use a version of Penelope that comes with a Eudora OSE release to ensure maximum compatibility and functionality.

See the Eudora OSE release notes for details on .

» Note to Firefox users: When you click a link to an XPI file, Firefox thinks you are trying to install an extension to Firefox and brings up the install dialog. This is not going to work. Instead, Right-click on the links for the extension and save to disk, then install from within Thunderbird's Tools->Add-ons window.

» Note to Safari users: When you click on the http link, Safari may try to load the XPI file as plain text. To avoid this, right-click (or control-click) on it and select Download Linked File from the contextual menu.