Changes

Jump to: navigation, search

WebAPI/KeboardIME

83 bytes added, 07:48, 31 July 2013
m
rename `name` and `type' of InputContext
interface <strike>InputMethodConnection</strike> InputContext: EventTarget {
// The tag name of input field, which is enum of "input", "textarea", or "contenteditable"
<strike>// [JS] I think "type" would be better here.</strike>
<strike>// [JS] This should also be 'readonly', right?</strike>
readonly DOMString <strike>name</strike> type;
// The type of the input field, which is enum of text, number, password, url, search, email, and so on.
// See http://www.whatwg.org/specs/web-apps/current-work/multipage/states-of-the-type-attribute.html#states-of-the-type-attribute
<strike>// [JS] and "inputtype" here.</strike>
<strike>// [JS] This should also be 'readonly', right?</strike>
readonly DOMString <strike>type</strike> inputtype;
/*
Confirm
58
edits

Navigation menu